SchienenDampf.com

Die private Lounge für Echtdampf auf Spurweiten bis 3 1/2“ mit Schwerpunkt 45mm
Aktuelle Zeit: 26.05.2017, 17:00

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 50 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste
Autor Nachricht
BeitragVerfasst: 12.01.2016, 17:23 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 22.11.2011, 00:24
Beiträge: 250
Wohnort: Stuttgart
Hallo,

vielen Dank für die vielen netten, informativen und „hilfreichen“ Besuche bei uns an der Zahnradanlage. :Q

Nach dem Achsenwechsel an Andreas seinem Fahrgestell wollte dieses trotz mehrfacher genauer Einstellung nicht richtig zum Laufen kommen.
Simon war sehr interessiert und fragte mich denn ob der Dampfschieberhebel links nicht an einer Zylinderdeckelschraube anstossen würde. Man konnte es nicht so richtig erkennen, aber man konnte den Hebel doch einige Zehntelmillimeter nach innen am Rahmen schieben. Nach dessen fast spielfreien Einstellung lief das Triebwerk ohne weiteres Zutun sofort prima Vor-und Rückwärts. Es waren keine weiteren Justierungen nötig.
Erst im Nachhinein erinnerte ich mich an das Problem der ausgeschlagenen Lager an Andreas Fahrgestell und könnte mir gut vorstellen dass ein permanentes Anschlagen (oder Abbremsen) des Dampfschieberhebels zu diesen Schäden geführt hat.

Also mein Tipp an alle Achensee-Montierer, schaut bitte beim Montieren hier sehr genau hin, dass es zu keiner unsanften Berührung der Zylinderdeckelschrauben mit dem Hebel 28 kommt. :BT


Bild
Originalfoto von Andreas, hier könnte man schon meinen, dass der Hebel anschlägt

Bild
Hier noch mal mit Pfeil die kritische Stelle markiert

Bild
Das sind nur wenige Zehntel Millimeter

Viel Spass beim Weiterbauen wünscht
Manfred


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 19.01.2016, 11:59 
Offline
**** SchienenDampfer
Benutzeravatar

Registriert: 02.11.2010, 01:39
Beiträge: 599
Wohnort: Tokyo (JP)
Hallo,

inzwischen bin ich mitsamt dem Fahrwerk wieder in Japan zurück (das bedeutet akkumuliert schon 30.000km Flugstrecke...) und weitere Tests mit Druckluft haben ergeben, daß das Fahrwerk in beiden Richtungen ruhig und ordentlich läuft, da bin ich Manni sehr dankbar! Die Beobachtungen von Manni bez. des Spiels sind wichtig, man ist wohl auf der sicheren Seite, wenn man die entsprechenden Schrauben durch solche mit flachem Kopf - ggf. abfeilen - ersetzt.

Ich sollte noch erwähnen, daß die verschlissene Schwinge von Regner in kürzester Zeit kostenlos ersetzt wurde (vielen Dank!), allerdings gibt es nur noch Teflonschwingensteine, keine aus Messing, aber dies ist wohl kein Problem.

Was den Brenner betrifft, habe ich mir einen Schlitzbrenner (Gasdüse 20) bei Uwe Herrmann bauen lassen, ich hatte ihn schon in Karlsruhe dabei. Ein improvisierter Probelauf im Kessel von Thomas (Kupferschmied) zeigte das gute Zündverhalten, die Leistung muß er noch beweisen - demnächst hier.

Bild

Kleiner Wermutstropfen: Der rote Lack am Fahrwerk blättert ordentlich ab.

Gruss

Andreas


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 19.01.2016, 16:47 
Offline
SchienenDampfer
Benutzeravatar

Registriert: 09.09.2013, 09:11
Beiträge: 186
Wohnort: Rüdesheim am Rhein (D)
Hallo lieber Andreas!

Ich habe mich sehr gefreut Dich in Karlsruhe das erste Mal persönlich zu treffen! Die Einstellarbeiten von Manfred konnte ich dabei ja auch sehen.
Jetzt wo so viele Erkenntnisse über das Fahrwerk vorhanden sind könnte es doch noch einmal zerlegt werden, um den Wermutstropfen Lack (lt. Duden: die Beeinträchtigung von etwas Schönem) wieder in Ordnung zu bringen - sprich Neulackierung. Heute sprechen viele über den Vintage- oder Used-lock. Wenn's Dich stört einfach neu lackieren. Der Used-lock stellt sich beim Betrieb später durch Öl- und sonstige Beanspruchung sowieso ein, sieht dann aber anders aus.

Mit lieben Grüßen und weiterhin viel Erfolg
Thomas


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 28.01.2016, 14:37 
Offline
**** SchienenDampfer
Benutzeravatar

Registriert: 02.11.2010, 01:39
Beiträge: 599
Wohnort: Tokyo (JP)
Hallo Thomas,

es war in der Tat nett, Dich zu treffen, leider war die Zeit viel zu kurz, auch hat mich meine Achenseelok zu sehr in Anspruch genommen, da war ich sehr abgelenkt...... Wir sollten dies mal nachholen, ich bin gelegentlich in DA, das ist ja nicht soweit von RÜD! Da ergibt sich sicher eine Chance!!!!

Inzwischen habe ich an der Lok grosse Fortschritte gemacht, ich würde dies gerne hier einstellen, aber die Forumssoftware lässt seit Tagen von hier in Japan kein Einstellen von Bildern zu, was soll ich tun?`

Gruss

Andreas


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 30.01.2016, 10:15 
Offline
SchienenDampfer
Benutzeravatar

Registriert: 09.09.2013, 09:11
Beiträge: 186
Wohnort: Rüdesheim am Rhein (D)
Hallo Andreas!

Ich habe Dir eine PN geschickt.

Mit lieben Grüßen
Thomas


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 30.01.2016, 16:06 
Offline
**** SchienenDampfer
Benutzeravatar

Registriert: 02.11.2010, 01:39
Beiträge: 599
Wohnort: Tokyo (JP)
Hallo,

Langsam geht es weiter. Ich habe die Steuerung nochmals teilweise zerlegt, um an den Zylindern jeweils eine Schraube mit flachem Sechskantkopf anzubringen (linker Zylinder 13:00 Position, rechter Zylinder 11:00 Position), um einen Anschlag des Schieberhebels ein für alle mal auszuschließen. Auch habe ich am Gestänge, siehe rote Pfeile im Foto ebenfalls Schrauben mit flachem Kopf eingesetzt, da die hohen Schraubenköpfe offensichtlich den Spurkranz innen berührten und ungewollte Momente auf die Steuerung übertrugen.

Ich empfehle allen zukünftigen Erbauern, diese einfachen Maßnahmen vor dem finalen Zusammenbau zu ergreifen, da dann der Aufwand minimal ist, nachträglich ist das alles mit viel Zeit und Fummelei verbunden.

Dieses Foto zeigt auch, daß die Betätigungsstange der Zylinderentwässerung noch auf der vorderen Achse aufliegt, da muß noch etwas nachgebogen werden.

Nach dem Einstellen der Steuerung läuft das Fahrwerk in beiden Richtungen seit Stunden in beiden Richtungen einwandfrei, auch bei sehr geringem Druck. Ein richtiges Erfolgserlebnis!

Inzwischen wurden die Servos (Hitec HS65-MG) im Rahmen montiert, dieser mußte innen etwas mit der Feile erweitert werden, damit die Servos locker passen. Die vorderen Befestigungsschrauben wurden etwas gekürzt, dann kann man die Servokabel besser führen.

Die Betätigungsstangen für die Servos wurden gekürzt, ich werde ohne Federn die Verbindung herstellen, habe nur gute Erfahrungen auch ohne Federn.

Servorahmen mit der Bodenplatte verschraubt, diese kommt dann mit vier M 1,4 Schrauben auf das Fahrwerk, die Schrauben sind von der Seite nicht gut zugänglich.

Der Kessel wird mit seiner zentralen Schraube befestigt, die Nasen auf der Brennerseite rasten gut ein, das Ganze ist etwas fummelig, da man an die Schraube nicht gut rankommt. Danach wird die Rauchkammertür, die man leider nicht öffnen kann, eingesetzt, sie sitzt etwas stramm, und mit zwei Schrauben seitlich befestigt.

Am Kessel befestigt man nun die Armaturen (das Glas für den Waserstand habe ich noch weggelassen, damit es nicht versehentlich bricht), die Dampfleitung wird probehalber an den Dampfregler angepasst. Nun folgt die Servohalterung für das Dampfreglerservo (Hitec HS85-MG, die Hebelei wird angepasst). Nun wird der Öler montiert, welcher mir in seinem Pumpenlook in der Kabine gar nicht gefällt. Der Öler wird mit der Dampfleitung verbunden und dann erst gemeinsam montiert. Der Öler lässt sich nicht an einer vormontierten Dampfleitung befestigen, die Reihenfolge der Schritte gemäß Bauanleitung muß geändert werden. Falls man die Dampfleitung mit Schnur etc.isolieren möchte, sollte man dies spätestens jetzt tun. Der Dampfdom wird mit zwei Gewindestangen befestigt, mit Loctite im Kesseln einkleben, nach innen biegen und dann parallel auf ca. 10mm Abstabnd senkrecht ausrichten, ggf. kürzen.

Es folgen die Trittstufen und die Verrohrungen (ggf. etwas nachbiegen, bis es passt) unterhalb der Bodenplatte, dann kann der Gastank mit zwei Schrauben befestigt werden.

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Gruss

Andreas


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 30.01.2016, 18:25 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 22.11.2011, 00:24
Beiträge: 250
Wohnort: Stuttgart
Hallo Andreas,

sehr schön wie Du das machst :D

Aber schau mal Deine Rauchkammertüre genau an oder reklamiere bei Regner, meine sieht so aus:
Bild

und noch ein Tipp:
Beobachte die Servostange für die Umsteuerung währen eines Probelaufs, macht sie Vor- und Zurückbewegungen gehen die später auf das Servo über und es wäre zu überlegen ob Du nicht doch die Lösung mit den Federn machst. Ich habe weniger Angst um die Servos, sondern um ausgeschlagene Lager an der Steuerung wenn man dieser das Spiel nimmt.

Ansonsten weiter viel Spass beim Bau wünscht Dir
Manfred


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 31.01.2016, 08:23 
Offline
**** SchienenDampfer
Benutzeravatar

Registriert: 02.11.2010, 01:39
Beiträge: 599
Wohnort: Tokyo (JP)
Manni,

danke für die Hinweise, auch für die Rauchkammertür. Bin zur Zeit mal wieder unterwegs, ich schau mir das an, wenn ich zurück bin.

Gruß

Andreas


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 31.01.2016, 12:38 
Offline
Mitglied

Registriert: 08.02.2014, 00:02
Beiträge: 10
Wohnort: Ulm
Hallo Andreas,

Ich erinnere mich, dass bei einer Lok (nicht die Achensee) die Farbe an der Rauchkammertür etwas klebte, so dass ich meinte, die Tür ginge nicht auf.
Könnte das hier auch sein?

Gruß
Rüdiger


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 01.03.2016, 09:53 
Offline
SchienenDampfer
Benutzeravatar

Registriert: 09.09.2010, 16:32
Beiträge: 330
Wohnort: Baden Baden (D)
Hallo Andreas,

gibt es denn Fortschritte ?
Ich bin sehr an der Fortsetzung Deines Berichts interessiert und sicher nicht nur ich.
erwartungsvolle Grüße
Tobias


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 01.03.2016, 14:16 
Offline
**** SchienenDampfer
Benutzeravatar

Registriert: 02.11.2010, 01:39
Beiträge: 599
Wohnort: Tokyo (JP)
Hallo Tobias,

keine Angst, es geht schon weiter, war halt in den vergangenen Wochen durch einige Reisen stark eingespannt und bis Freitag habe ich noch Besucher aus der Firmenzentrale hier. Hoffe, am Wochenende komme ich zum Schreiben. Hatte das Fahrwerk inzwischen schon mal unter Dampf, ist zufriedenstellend auf dem Prüfstand gelaufen, auch die RC Anlage funktioniert, obwohl die Gestänge noch optimiert werden müssen.

Gruss, bald kommt mehr,

Andreas


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 25.03.2016, 16:31 
Offline
Mitglied

Registriert: 25.03.2016, 14:40
Beiträge: 6
Hallo Forengemeinde,

ich verfolge schon seit längerem die Baufortschritte eurer Achenseeloks und war bis jetzt stiller Leser. Ich habe selber auch eine Achenseelok. Nach längerem warten auf Servos habe ich die Lok mit offenen Schieberkästen eingestellt und unter Druckluft fahren lassen. Nachdem alles einwandfrei funktioniert hat, habe ich gestern eine Probefahrt unter Dampf gemacht. Dort ist mir folgendes Phänomen aufgefallen: Wenn ich die Zylinderhähne öffne, tut sich die Maschine wesentlich leichter als wenn diese geschlossen sind.
Woran könnte das liegen? Hat jemand dazu eine Erklärung? Ist das bei dir auch so Andreas?
Folgendes habe ich schon gemacht:
Steuerung und Schieber kontrolliert (Keine Auffälligkeiten)
Alle Ein und Ausströmkanäle auf Verengung/Verstopfung kontrolliert (alles Okay)
Mit der Firma Regner habe ich auch Rücksprache gehalten, dort konnte es sich aber auch keiner Erklären wie das zu Stande kommt..

Derzeit habe ich einen Zylinder komplett wieder Zerlegt und stehe doch irgendwie vor einem Rätsel. Hat dafür jemand eine Erklärung, ist das jemanden bei seiner Maschine auch aufgefallen? Normalerweise müsste ein Spürbarer Leistungsabfall bei öffnen der Zylinderhähne die Folge haben....

Viele Grüße und schöne Ostern
Tobias


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 50 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Georg die Achenseelok von Regner
Forum: Bauberichte
Autor: Georg
Antworten: 31
Baubericht BR 70 von REGNER
Forum: Bauberichte
Autor: Storskaer
Antworten: 5
Baubericht von meiner NEUEN Reppingen ÖBB Lok
Forum: Bauberichte
Autor: BR 44
Antworten: 9
Achenseelok von Regner
Forum: Bauberichte
Autor: Manni
Antworten: 140

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum