SchienenDampf.com

Die private Lounge für Echtdampf auf Spurweiten bis 3 1/2“ mit Schwerpunkt 45mm
Aktuelle Zeit: 04.12.2020, 12:50

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Auspufflack funktioniert nicht
BeitragVerfasst: 19.10.2020, 18:25 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 30.10.2018, 16:19
Beiträge: 254
Wohnort: Nähe Dresden (DE)
Hallo,

da ich ja jetzt meine Mogul farblich gestalte, war jetzt der Außenkessel dran. Ich hatte ihn mit Auspufflack des Fabrikates "Paindsystems Refinish Colours" gespritzt. Die Oberfläche hatte ich mir einer Satinierbürste behandelt. Dann alles entfettet. Nach dem Einbrennen, sind lauter, kleine Bläschen entstanden, die auch hart sind. Kennt jemand dieses Problem?
Gekauft hatte ich diese Farbe, weil es ein Ral Farbton ist. Dupli Color hat da eine sehr kleine Auswahl. Da Rot von Dupli Color paßt nicht.
Gibt es noch andere Anbieter, die hitzebeständige Farbe, in Ral Farbtönen anbieten.

Bild

Bild

_________________
Viele Grüße
Michael


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 19.10.2020, 22:09 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 21.11.2011, 23:24
Beiträge: 361
Wohnort: Stuttgart (DE)
Hallo Michael

so was habe ich noch nicht gesehen, aber der Auspufflack wird normalerweise nicht eingebrannt. Er härtet aus durch die Erwärmung des lackierten Gegenstandes.
Ohne Wärme härtet er nach längerer Zeit auch so gut aus. Wie hoch war Deine Temperatur im Ofen?
Ich habe bisher zum Einbrennen nur schwarz verwendet von Motip und bin damit sehr zufrieden, Bremssattellack in rot habe ich für Fahrgestellrahmen ohne Einbrennen verwendet.

Viele Grüße
Manfred


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 20.10.2020, 08:18 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 21.08.2016, 21:25
Beiträge: 81
Wohnort: Weinstadt (DE)
Hallo

Was für einen Ofen benutzt du?was sagt der Hersteller welche Temp. Zum einbrennen?

Gruß
Roland


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 20.10.2020, 20:17 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 08.01.2014, 20:43
Beiträge: 494
Wohnort: München (DE)
Hallo Michael,

ich habe dafür 2 Erklärungen:
1.
Der einzubrennende Lack war noch nicht ausreichend getrocknet, dann haut bei großer Wärmeentwicklung zu viel von den Lösemitteln urplötzlich ab und das wirft Blasen.
Gar den noch ungetrockneten Kessel in den heißen Ofen gegeben? :(
2.
Der Lack an sich ist eine Fehlcharge.

Kuck mal unter Ulfalux, die haben ein riesen Sortiment an hitzebeständigen Lacken erster Güte!

Grüße

Fritz

_________________
]ch weiß, dass ich nichts weiß.
Sokrates, Griech. Philosoph 469 - 399 v.Chr


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 20.10.2020, 21:11 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 30.10.2018, 16:19
Beiträge: 254
Wohnort: Nähe Dresden (DE)
Hallo,

um es vorweg zu nehmen. Ich habe heute beim Hersteller angerufen. Der Lack wird nicht mehr hergestellt.
Auf den Bildern, ist im Hintergrund der Ofen zum Einbrennen zu sehen. Ich hatte die Temperatur so zwischen 140-150°C eingestellt, eine Stunde lang. Mehr geht nicht, wegen Weichlot. Die Blasen kamen schon nach den ersten Minuten.
Nicht richtig ausgetrocknet kann nicht sein, weil ich den Außenkessel schon im August gespritzt habe.
Jetzt ist der Lack mit Blasen richtig hart geworden. Vielleicht geht noch was zu retten?

An meiner Jennifer hatte ich ja Dupli Color Farben, klassisch Rot und Schwarz benutzt. Gespritzt hatte ich auf blanken, oder brünetten Messing. Das Ergebnis überzeugt. Auch hatte ich diese Farbe noch am selben Tag, nach dem Spritzen eingebrannt.

Hier noch ein Bild, mit der Beschreibung, auf der Sprayflasche.

Bild

Bild

Frage noch an Fritz. Ich habe mal nach Ulfalux gesucht, habe aber keine Ral Farbtöne gefunden. Hast du da mal einen Link?

_________________
Viele Grüße
Michael


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 20.10.2020, 22:34 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 08.01.2014, 20:43
Beiträge: 494
Wohnort: München (DE)
Hallo Michael,

Exakte RAL Töne sind bei diesen HT Lacken schwierig. Das Problem sind die Pigmente, die das verpacken müssen. Vor allem bei Rottönen ist das kritisch seit das Cadmiumrot verboten ist.
Aber kuck mal hier:
z.B.: https://www.ulfalux.de/index.php/de/pro ... lor-system

Tipp: Gehe zu einem Farbfachhandel bevorzugt einen Großhändler z.B. SE Farben o.a. und danach fragen. Notfalls bei Ulfalux nachfragen wer deren Produkte in Deinem Umfeld vertreibt. Im Baumarkt bekommst das Zeug kaum.

Grüße

Fritz

_________________
]ch weiß, dass ich nichts weiß.
Sokrates, Griech. Philosoph 469 - 399 v.Chr


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 21.10.2020, 21:08 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 30.10.2018, 16:19
Beiträge: 254
Wohnort: Nähe Dresden (DE)
Hallo Fritz,

danke für den Link. Habe ich mir gleich abgespeichert. Ich habe ja noch eine halbe Flasche von der Farbe übrig. Damit will ich es noch einmal versuchen.
So ist der derzeitige Stand.

Bild

Ich wollte die Blasen mir Nassschleifleinen egalisieren. Ging nicht. Als die Blasen offen waren, war das blanke Messing zu sehen. Das sind die Löscher, die wie ein Sieb aussehen.Wahrscheinlich waren es Verunreinigungen. Nun musste die Farbe ganz ab. Das habe ich mit Sandstrahlen angefangen. Nach einer 3/4 Stunde, hatte ich noch nicht einmal die Hälfte geschafft. Die Farbe ist so hart und fest, dass man sie mit Hammer und Meißel abschlagen müsste. Selbst der Austausch des Strahlgutes, machte es nicht leichter. Mal sehen, ob ich morgen alles ab bekomme.

_________________
Viele Grüße
Michael


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 21.10.2020, 23:04 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 08.01.2014, 20:43
Beiträge: 494
Wohnort: München (DE)
Michael,

bevor Du noch den ganzen Kessel kaputt strahlst, hau das ganze Ding in Nitro Universalverdünnung, so lange bis Du den Lack fett gequollen auf dem Kessel siehst. Dann abwaschen und gut ist es.

Tipp: trocken im freien deponieren......

Gruß

Fritz

EDIT: Metallgefäß nehmen kein Plastik! Gut Glas ginge auch.

_________________
]ch weiß, dass ich nichts weiß.
Sokrates, Griech. Philosoph 469 - 399 v.Chr


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 22.10.2020, 08:10 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 21.08.2016, 21:25
Beiträge: 81
Wohnort: Weinstadt (DE)
Hallo

Hast Du einen richtigen Backofen verwendet oder eher so einen Grillofen.
Diese verwenden oft Quarzleuchten als Heizung. Sie Regeln auch nicht so gut. Ich vermute der Lack könnte auch durch zu hohe Temp. Verbrannt sein.

Gruß
Roland


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 22.10.2020, 21:52 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 30.10.2018, 16:19
Beiträge: 254
Wohnort: Nähe Dresden (DE)
Hallo,

danke Fritz für den Tipp mit dem Nitro. Hat bestens funktioniert. Da hätte ich mir den Aufwand mit dem Strahlen gleich sparen können. Aber so hart und fest wie die Farbe war, dachte ich, dass geht nicht mit Verdünnung, oder Abbeize.
So sieht es jetzt aus.

Bild

Hallo Roland,

es ist ein richtiger Backofen, kein Grill. Der hat eine richtige Heizwendel. Zu heiß habe ich nicht gedacht, weil die Dampfdomsockel weich gelötet sind. Bei 160°C auf der Skale, ist mir das Lot schon aufgegangen. Ich habe dann ein Stück Lot in den Ofen gelegt und solange die Temperatur zurück gedreht, bis es fest blieb. Seit dem ist mit keine Lötung mehr aufgegangen.

_________________
Viele Grüße
Michael


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 24.10.2020, 11:55 
Offline
SchienenDampfer
Benutzeravatar

Registriert: 04.06.2020, 10:00
Beiträge: 37
Hallo Michael,

wäre doch ein Versuch mit Pulverbeschichtung wert....oder. Gibt es in nahezu allen Ralfarben.
Ich würde allerdings erstmal die genaue Temperatur im Backofen feststellen.

Hab ja den gleichen...meine Werte müssen allerdings mit deinem nicht übereinstimmen(Toleranz).
Nimm ein geeignetes Messgerät dazu.

_________________
Viele Grüße aus der Wetterau
Rainer


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Auspufflack funktioniert nicht
BeitragVerfasst: 24.10.2020, 22:43 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 30.10.2018, 16:19
Beiträge: 254
Wohnort: Nähe Dresden (DE)
Hallo Rainer,

über Pulverbeschichtung habe ich mir schon Gedanken gemacht. Würde aber in diesem Fall nicht mehr gehen, da die Beschichtung vielleicht zu dick wird. Es ist jetzt schon alles sehr stramm.
Den Kessel hatte ich ja erst mühevoll gereinigt. Dank den Tipp von Fritz ging es dann etwas einfacher. Ich wollte nun keine Experimente mehr machen und habe den Dupli Color Lack genommen. Der ist zwar etwas dunkler, aber was soll´s.
So konnte heute der Kessel mit dem Fahrwerk verheiratet werden.
So sieht es dann aus.



Bild

_________________
Viele Grüße
Michael


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Teflon oder nicht?
Forum: Tuning
Autor: Pal
Antworten: 76

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron



Hosted by iphpbb3.com

Impressum | Datenschutz