SchienenDampf.com

Die private Lounge für Echtdampf auf Spurweiten bis 3 1/2“ mit Schwerpunkt 45mm
Aktuelle Zeit: 22.02.2017, 19:00

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: 01.12.2013, 21:28 
Offline
Inaktiv
Benutzeravatar

Registriert: 11.11.2013, 22:42
Beiträge: 15
Wohnort: Weferlingen (D)
Hallo Holger,
Leider hast du schon recht wäre mir so eine Qualität bei einem anderen Kauf aufgefallen, hätte ich es reklamiert.
Das einzige was mich davon abgehalten hat, ist der Grund das ich mir die Räder eh neu bauen wollte um einen Kurzschluss aus dem Weg zu gehen. Und ich wollte gleich was persönliches an der Lok haben.

Und stimmt gibt einige Probleme bei den Herstellern hier immer wieder.

Gruß Mathias


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 04.12.2013, 19:55 
Offline
Inaktiv
Benutzeravatar

Registriert: 11.11.2013, 22:42
Beiträge: 15
Wohnort: Weferlingen (D)
Hallo Zusammen,

sie läuft das blöde Teil läuft :flt: :flt: :flt:

Wenn auch nur widersinnig und auch nur bevorzugt in Rückwärtsgang.

zu diesem Anlass auch mein erstes youtube - Video




Zuletzt geändert von Hatty83 am 04.12.2013, 20:06, insgesamt 2-mal geändert.

Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 04.12.2013, 20:01 
Offline
*** Moderator
Benutzeravatar

Registriert: 19.11.2008, 18:24
Beiträge: 1364
Wohnort: bei Fürth/Bayern (D)
Hatty83 hat geschrieben:

sie läuft das blöde Teil läuft :flt: :flt: :flt:



Schön gesprochen!

Glückwunsch - Oliever

_________________



Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 04.12.2013, 20:03 
Offline
Inaktiv
Benutzeravatar

Registriert: 11.11.2013, 22:42
Beiträge: 15
Wohnort: Weferlingen (D)
Hallo Oliever,

Eigentlich kenne ich den Satz ja mit dem Wort Sch... .
Aber wollte mal freundlich bleiben :flt:

Gruß Mathias


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 05.12.2013, 06:09 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 07.10.2010, 20:05
Beiträge: 117
Wohnort: Biehla / Sachsen (D)
Hallo Mathias,

meinen Glückwunsch :B :B :B ,
sieht auf alle Fälle besser aus, als meine ersten Betriebsversuche mit der MSS.
Du hast ja auch gleich den Dampfhahn mit eingebaut, das hatte ich nicht.
Zitat:
auch nur bevorzugt in Rückwärtsgang.

Das war bei mir auch so, hab dann einen von den " Halbmonden" im Umsteuerventil etwas verlängert, dann ging`s.
Hast Du Dampfzuleitung und Dampfableitung am Umsteuerventil wie im Bauplan oder hast Du das vertauscht eingebaut ( wegen dem Öler ) ?

(Dein Video-Link funktioniert bei mir nicht :GR , hab ihn kopiert und direkt bei Youtube eingegeben.)

MfG Jörg

_________________
Manchmal muß man ein paar Schritte zurück gehen, um vorwärts zukommen


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 05.12.2013, 08:04 
Offline
SchienenDampfer
Benutzeravatar

Registriert: 02.01.2009, 16:14
Beiträge: 549
Wohnort: Eugendorf (A)
Hallo Mathias!

Wie Jörg schon beschrieben hat:
Jörg hat geschrieben:
Das war bei mir auch so, hab dann einen von den " Halbmonden" im Umsteuerventil etwas verlängert, dann ging`s


Hier
http://gardenrails.myfreeforum.org/abou ... omparision

in Wort (Englisch) und Bild.

Gruß, Gerald :wink:

_________________
Zwisch'n Soizburg und Bod Ischl ....


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 05.12.2013, 10:27 
Offline
*** Moderator
Benutzeravatar

Registriert: 26.03.2010, 23:35
Beiträge: 1640
Wohnort: Burgdorf bei Hannover (D)
Hallo Mathias,

ich freu mich für dich :-)

(melde mich wenn ich wieder ein wenig Zeit habe)
Gruss
Sascha

_________________
BildMoin Moin
____________________________________________________
Als Eltern machen wir Fehler, keiner kann alles richtig machen,
es kommt nur darauf an, es mit viel Liebe falsch zu machen. Ø


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 05.12.2013, 16:57 
Offline
Inaktiv
Benutzeravatar

Registriert: 11.11.2013, 22:42
Beiträge: 15
Wohnort: Weferlingen (D)
hallo zusammen,

Danke für die Aufbauenden Worte von euch allen, Kann nur noch besser werden oder in einem Marderschaden enden. :flt:
@ Jörg

Also die Leitungen habe ich wie im Bauplan gelassen. Der Öler drückt ob links oder rechts immer leicht gegen die Schraube. Oder wieso sollte ich die Leitungen tauschen.

@ Jörg und Gerald

Das mit den Halbmonden werde ich morgen mal untersuchen. Habe aber auch schon gesehen das die Bohrungen vom Rahmen und dem Umsteuerventil nicht zu 100% fluchten. Werde da wohl mal die Bohrungen im Rahmen erweitern.


So und hier noch zwei Bilder zu der Optimierung vom ganzen Aufbau.
Wenn die Puffer und die "Kupplung" abgebaut sind, lässt sich der ganze Aufbau entfernen.

Bild



Bild

Gruß Mathias


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 06.12.2013, 20:11 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 07.10.2010, 20:05
Beiträge: 117
Wohnort: Biehla / Sachsen (D)
Hallo Mathias,

habe die Dampfleitungen am Umsteuerventil vertauscht, weil der Öler rechts ist. Die Leitungsführung gefiel mir so besser.
Habe in der Rauchkammer ein neues Loch gebohrt und das Originale mit einer Schraube verschlossen.
Von da ab lief die MSS besser im Vorwärtsgang. So bin ich erst auf die Idee gekommen am Umsteuerventil etwas nachzubessern.

Bild

( Der Kondensator ist ohne Funktion, wahrscheinlich zu klein und zu warm an dieser Stelle)

Bild
Die hinteren Mutter an den Zylinderplatten habe ich gegen zwei Stück Flachmessing mit je 2 Gewindebohrungen (metrisch) getauscht.
Das Anfuseln der Muttern hat mich besonders an der Seite des Öleranschlußstück genervt.

MfG Jörg

_________________
Manchmal muß man ein paar Schritte zurück gehen, um vorwärts zukommen


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 07.01.2014, 09:08 
Offline
**** SchienenDampfer
Benutzeravatar

Registriert: 17.01.2010, 23:21
Beiträge: 384
Wohnort: Büttenberg BE (CH)
Hallo Mathias,

deine Mammod läuft zwar jetzt. Falls du aber noch künftig an ihr herumbaust, schau ab und zu hier herein:
http://modelsteam.myfreeforum.org
Hier findest du alles, was je über Mammod geschrieben wurde.

LG Pierre

_________________
Die Kunst ist, einmal mehr aufzustehen, als man umgeworfen wird.

Winston Churchill


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 31.01.2014, 23:22 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 08.01.2014, 20:43
Beiträge: 272
Wohnort: München (D)
Hi Männer,

Hatty83 hat geschrieben:
Nur leider Stehe ich gerade nicht wieso ich ein Montags Modell habe. Der Radsatz ist nicht gleichmäßig gedreht. Aber das ist nicht schlimme wollte eh welche bauen die keinen Kurzschluss zulassen.


Mit Rädern und Bolzen scheinen sie es in good old England wohl in der Tat nicht so ernst zu nehmen:

Bild

Zustand nach dem 2. Probelauf auf dem Prüfstand nachdem ich den Spiritusbrenner montiert hatte. Habe das. die ist neu nun bei Dreamsteam mit obigem Foto reklamiert, wenn da kein neuer Radsatz rüberwackelt, ich will eh den Dampfhahn, Zylinder und den Öler nachrüsten, können die den ganzen Auftrag zurück nehmen, wäre eigentlich schade, weil mich das Gleis und das System doch sehr überzeugt bzw. gefällt. Ist halt was, um meinem Spieltrieb gerecht zu werden.

Grüße

Fritz


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 10.02.2014, 00:19 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 08.01.2014, 20:43
Beiträge: 272
Wohnort: München (D)
Hallo Männer,

das muss dazu nun doch fairer Weise dazu gesagt werden:

Die Reklamation wurde umgehend bearbeitet, Mr. Fletcher entschuldigte sich persönlich und 2 Tage später waren 2 Ersatzeilsäckchen im Briefkasten!

Er schrieb mir übrigens auf Nachfrage, dass er den Gasbrenner nicht für den explizit ausgedrückt, weich gelöteten Kessel empfehlt.

Mache jetzt erst einmal Versuche mit anderen Spiritusbrennern an diesem Teil. Es läuft zwar aber schlecht! Die gehört anständig eingefahren habe ich so den Eindruck und das ist mit den mitgelieferten 2 Brennern (1x Esbit, 1 x Wick meths) einfach kaum möglich, weil die erlöschen sobald die einigermaßen läuft.

Habe mir auch das komplette Upgrade Kit bestellt, aber erst möchte ich sehen, die so zum Laufen zu bringen.


Grüße

Fritz


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

meine erste lok (eigenbau)
Forum: Kohlebefeuert
Autor: Manuel
Antworten: 13
Regner Gaseinfüllventil Probleme
Forum: Armaturen, Brenner, Pumpen, Tanks etc.
Autor: kno3
Antworten: 13

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum