SchienenDampf.com

Die private Lounge für Echtdampf auf Spurweiten bis 3 1/2“ mit Schwerpunkt 45mm
Aktuelle Zeit: 01.03.2021, 07:57

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 17.11.2018, 14:44 
Offline
Mitglied

Registriert: 17.11.2018, 13:42
Beiträge: 4
Wohnort: Linz (AT)
Hallo zusammen,

mein Name ist Arnold, komme aus Linz und kratze am 30. Geburtstag.

Habe seit neuestem eine gebrauchte, aber noch nie angeheizte Baureihe U von Rgner erworben, genauer genommen ist es eine SKGLB. Es ist meine erste Echtdampflok und nachdem ich mich nun sattgesehen habe soll sie zum Leben erweckt werden. Das Wasserstandsglas habe ich auf das neue 6mm Glas umgebaut, so habe ich auch einige Teile noch dazubestellt wie Pfeife und Dichtmateriel und und und.... Ebenso hatte ich Kontakt mit Regner, wie man eine lang stehende Maschine in Betrieb nimmt --> Alles gut schmieren, tat ich dann auch.
Zur Dichtprobe habe ich den Kessel mit Druckluft unter Druck gesetzt und die Maschine testweise mit Druckluft betrieben, so weit alles gut! Da lief auch alles mehr oder weniger gut. Die Räder waren mit der Hand schwer zu stoppen, Druck etwa 2,4 bar ca.

Wenn ich aber nun mit Gas heize bis das Sicherheitsventil öffnet und sie auf die Schiene setze und laut Anleitung abfahren will, schafft die Lok sich nicht selbst in Bewegung zu setzen, wenn sie läuft dann auch nur sehr schläppend und nicht belastbar, hat mit dem Eigengewicht schon zu kämpfen und bleibt kurz darauf wieder stehen, der Druck fällt dann auch gleich wieder ab, Flamme brennt aber schön rund um den Brenner.

Ich habe leider keine Ahnung, was hier das Problem sein könnte und hoffe auf Euch liebe Mitleser mir eventuell Tipps und HInweise zukommen zu lassen,

vielen lieben Dank und freue mich auf eine funktionierende SKGLB :)
lg
Arnold


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 17.11.2018, 15:21 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 01.11.2011, 09:49
Beiträge: 54
Wohnort: GRH (DE)
Hallo Arnold, dann hier erstmal herzlichen Willkommen.
Mit Druckluft hast du sicher die Lok aufgebockt laufen lassen , ich würde das auch mal so mit Dampf probieren.
Es ist immer schwer aus der Ferne da Fehler zu finden. Es kommt auch daruf an ob die Lok schon Teflonklobendichtungen hat oder noch wie früher gewickelt ist. Denn Dampfstrahlöler am Anfang etwas weiter auf drehen als 1/3 . Wenn der Zusammenbau gut gemacht wurde und auch die Steuerung richtig eingestellt wurde sollte es gehen. Vielleicht haben noch U Besitzer eine Lösung und laut Forum gibt es in Österreich einen Dampfstammtisch.
Andreas

_________________
Waldenburg(MDT Schweer);Tssd, IV K(Regner);Kolb-Spreewald-Lok;Ed 3/4 *5 Zoll*


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 17.11.2018, 16:39 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 21.08.2016, 21:25
Beiträge: 86
Wohnort: Weinstadt (DE)
Hallo Arnold

Ich hoffe du hast jetzt nicht den grössten Fehler gemacht, den man machen kann!
Eine Lok mit Druckluft laufen lassen!!

Dabei fehlt Öl zum schmieren! Auch wasserdampf hat eine schmierende Funktion.
Hoffentlic hast du sie nur ganz kurz mit Luft betrieben!
Ich würde das Rohr am Öler lösen und mal einige Tropfen Heißdampföl einfüllen und dann kurz mit Druckluft ( Sekunden) testen damit das Öl in die Zylinder getrieben wird und dann das Treibwerk Drucklos von Hand einige Male durchdrehen damit alles innen gut geölt wird.

Gruss
Roland


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 17.11.2018, 20:22 
Offline
Mitglied

Registriert: 17.11.2018, 13:42
Beiträge: 4
Wohnort: Linz (AT)
Hallo,

Vielen Dank für Eure Antworten, ja habe auch schon mit Dampf und aufgebockt probiert, läuft erst los, wenn der Regler fast senkrecht nach oben steht und dann fällt der Druck,ich denke ich werde Mal die Zylinder auf Teflon umbauen, Schieber gibt's ja leider nicht so einfach zum Bestellen und hoffe dass es bisschen etwas bringt,

Wie merkt man,dass die Maschine durch Druckluft Schaden genommen hätte?

Habe noch eine Emma,die funktioniert super

Danke und grüße
Arnold


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 17.11.2018, 22:34 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 07.03.2009, 09:06
Beiträge: 1054
Wohnort: Wien/Stammersdorf (AT)
Hallo Arnold!
Die Lauffläche im Zylinder kann Riffen bekommen. Sind sie sehr tief dann ist der Kolben nicht ganz dicht.

_________________
L.G. Wolfgang Franz K.


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 17.11.2018, 23:04 
Offline
SchienenDampfer
Benutzeravatar

Registriert: 05.09.2017, 16:14
Beiträge: 34
Wohnort: Gauting (DE)
Hallo Arnold,

wie oben schon erwähnt, sind Ferndiagnosen immer schwierig.

Wenn aber der Druck schnell abfällt, spricht das u.a. dafür, dass irgendwo Dampf austritt, wo er nicht soll, d.h. z.B. Zylinderdeckel, Stopfbuchsen, Verschraubungen in der Rauchkammer. Dadurch wird der Dampfverbrauch zu hoch. Eventuell sind neue Dichtungen erforderlich oder die Verschraubungen müssen nachgezogen werden.

Ich hatte auch schon Probleme, dass ich Stopfbuchsen zu stramm angezogen hatte (bei der Schieberstange). Vielleicht musst Du da auch etwas Extra-Öl an die Stopfbuchsen geben oder die Packungen erneuern. Eventuell lohnt es sich, durch Lösen der entsprechenden Verschraubungen an der Steuerung jeden Kolben bzw. Schieber einzeln auf Leichtgängigkeit zu prüfen.

Ein anderes Thema ist der Öffnungswinkel des Dampfhahns. Hier sollte der Verstellbereich mindestens 90° betragen.

Gruß
Bernd


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 18.11.2018, 01:43 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 08.01.2014, 20:43
Beiträge: 500
Wohnort: München (DE)
Hallo Arnold,

was oben geschrieben wurde ist alles absolut richtig!

Nur hilft es Dir jetzt nicht bei der Fehlersuche, sorry, das muss man auch einmal konstatieren.

Ich würde in Deinem Fall, wie folgt, systematisch so vorgehen:

1. Baue einmal den Dampfhahn ab und prüfe ob er dicht ist, anständig schliesst und öffnet und sich auch das Handrad nicht leer durchdreht. Dann solltest Du die Kesseleinheit mit Wasser auf Druck prüfen, Pressluft ist dazu abolut ungeeignet, weil kompressibel und man keine Undichtigkeit sieht. Am besten sogar nach der langen Standzeit auf die 6 bar? Prüfdruck.
2. Lässt sich die Lok von Hand vorwärts bei Umsteuerung vorne leicht schieben. Ein gewisser Widerstand soll dabei spürbar sein, weil die in dem Modus ja als Luftpumpe arbeitet. Jetzt platzierst Du sie auf einem Rollenbock oder eben nur Bock.
3. Jetzt füllst Du die Lok,bitte die Reihenfolge einhalten mit: Gas, wenn möglich Butan, ansonsten auch mit Butan/Propan bis der Tank voll ist. Das prüfst Du,indem Du nach dem Füllvorgang das Gasfüllventil mit der Hand kurz niederdrückst, da muss kalte Flüssigkeit rauskommen, wenn nicht Füllvorgang wiederholen bis der Effekt eintritt.
4. Jetzt füllst Du den Kessel zu 3/4 ca. 5mm unters Ende des Glasröhrchens. Nun Öler entleeren und neu füllen.
Wenn n.n.geschehen, dann ölst jetzt das Fahrwerk aber bitte nicht mit Heißdampföl, das hat da nix verloren. Gutes Fein- oder Motorenöl nehme ich.
5. Zu allerletzt wird es jetzt spannend, Du zündest das Feuer nach Regner Vorschrift. Wenn das nicht auf Anhieb klappt, ist das eher normal. Wenn dann die Flamme da sitzt wo sie hingehört ist erst einmal alles o.k.
Jetzt stellst Du die Umsteuerung von Vorw./Rüchw. auf Mitte sprich Stand und drehst den Dampfhahn voll auf.
Nun ist längere Konzentration angesagt. Du prüfst den Druckteil auf Dichtigkeit, ich rate dringend hierbei eine Brille aufzusetzen. Da darf bis zum Abblasen des Überdruckventils keine Undichtigkeit auftreten. Meist erkenntlich zu allererst an vermeintlich austretendem Wasser. Dabei ruhig das Sicherheitsventil blasen lassen, lass Dir Zeit und konzentriere Dich, auf anständiges Licht (Taschenlampe) und Drehbarkeit (Tablett o.ä.) achten.
Ein paar austretende Wassertopfen am Schieber und Zylinder, sind eigentlich das einzige, das tolerabel ist.
Wenn das alles für o.k. befunden werden kann, dann kuck erst einmal auf den Wasserstand und fülle nach. Dann heizt wieder auf 2-3 bar auf und legst anschließend die Umsteuerung langsam auf Vorw.oder Rückw. die Lok sollte in beiden Richtungen nach einer Starthilfe oder von selbst laufen. Auch wenn die zuerst nur etwas hakelig läuft ist das normal, weil die weder eingefahren noch der Zylinder betriebswarm ist.

Wenn diese dann nach 3 bis 4 obigen Versuchen immer noch nicht tut was sie sollte, stimmt an der Zylinder-, Steuerungseinheit etwas nicht mehr. Da kann ich Dir nur dringendst empfehlen die Reparatur von einem erfahrenen Echtdampfer zumindest überwachen zu lassen. Da ist mit einem ungeschickten Handgriff nämlich gleich ein teurer Kollateralschaden initiiert, den es nicht bräuchte.

Sorry, dass ich Dir da keine bessere und schnellere Erfolgsaussichten beschere, aber das sind eben die m.E. notwendigen Untersuchungen, die ich bei von unbekannten gekaufte Loks dringend empfehlen würde, egal ob angeblich ungeheizt oder auch nicht.....Spuren kann man "schönen"...ich traue da niemandem unbekannten mehr.

Wenn Du zu obigen Arbeiten noch Informationen brauchst, frage einfach.

Grüße

Fritz

_________________
]ch weiß, dass ich nichts weiß.
Sokrates, Griech. Philosoph 469 - 399 v.Chr


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 18.11.2018, 10:52 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 31.01.2018, 16:37
Beiträge: 77
Wohnort: Deutschland-England
Morgen.
Wenn die Lok noch nie gelaufen ist.
Es gibtveine vielzahl.

Ich gehe davon aus dass sie gar nicht Richtig eingestellt ist. Ich habe in meine Sammlung auch eine U.
Und die hat richtig Leistung. Zieht ohne Probleme 20 Wagons.

Ist es deine erste Echtdampflok?

Wenn man eine Echtfampf baut wird sie unter Druckluft eingestellt.
Aber nur mir sehr viel feinen Öl i n die Leitung gespritzt. Am besten über die Verschraubung welche in der Rauchkammer ist.

Hast du eine Baubeschreibung?
Schau auch ob die Kurbelräder wirklich exakt im 90 Grad zueineinder stehen.
Auch ist eine neue Lok nicht eingefahren und immer etwas schwer gängig. Deshalb lässt man sie unter Druckluft einfahren und stellt sie ein.

Ich würde so vorgehen.
Gehäuse runter. Kessel runter.
Prüfen der Radstellungen. Gehlt sie einigermassen Leichtgängig.
Schieberdeckel auf... Schieber nach Anleitung einstellen. Gut feines Öl reinlaufen lassen. Und unter Druckluft Teststen.

Wenn sie hier nicht zum laufen kommt. Schauen ob die Stopfpackung des Schiebers zu fest angeschraubt ist... Schickerstange abhängen und per Hand prüfen. Sollte nicht schwer gehen.
Zylinder runter und aufmachen. Kolbenwicklung prüfen.
Alex

_________________
Gruss Alex


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 19.11.2018, 17:06 
Offline
Mitglied

Registriert: 17.11.2018, 13:42
Beiträge: 4
Wohnort: Linz (AT)
Guten Abend zusammen,

vielen herzlichen Dank für die Antworten, bis jetzt hatte ich noch keine Zeit das Problem zu lösen, habe mich aber für die aufwändigste herangehensweise entschieden, damit ich Punkt für Punkt abchecken kann.
Ich habe mir parallel eine Regner Emma gebraucht gegönnt, die wurde aber schon öfters betrieben und fährt auch gut. Ist also eher der Anfang in meinem Echtdampfleben und laut der Dame von Regner auch kein Hexenwerk :wink:
Habe bis jetzt mal alles unnötige abgenommen und übrig ist nur mehr Fahrwerk und Zylindergruppe, sprich Kessel und Verkleidungen fehlen, habe auch schon kurz mit Druckluft probiert, wo sie bei ca 0,5 bar aufgebockt die ersten Ruckler macht, etwas abgehackt...
Zum Ölen des Fahrwerks nehme ich das "normale" Nähmaschinenöl, habe ach schon von Motorenöl gelesen?! (hier hätte ich einiges zu Hause wenn das wirklich das richitge wäre, 5W-30)
bei den Dampfversuchen am Anfang hatte ich natürlich den Öler mit Dampföl gefüllt.

Bringt es etwas die Kolben umzubauen auf Teflonkolben, wenn ich schon alles auseinander nehme, ein kompletter Umbau auf Teflon ist mir leider aufgrund des fehlenden Werkzeugs nicht möglich. Da müsste mir wer ein Angebot machen :pff:

Eventuell wenn meine privaten Nachrichten freigeschalten werden (wann wird das sein, es steht ich soll aktiver im Forum werden) könnte ich mit @Markus298 Kontakt aufnehmen, der ja lt. Forum bei mir in der City wohnt.

Ich hoffe ich komme bald wieder mal dazu mir das Problem genauer anzusehen und werde zunächst die Umsteuerung in Mittelstellung bringen und mal schauen ob nur in dem kuzen Stück bereits Luft entweicht, in Mittelstellung dürfte das ja nicht passieren?!?

Vielen Dank und dampfige Grüße
Arnold


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 19.11.2018, 17:46 
Offline
+ verstorben +
Benutzeravatar

Registriert: 26.08.2011, 15:27
Beiträge: 410
Wohnort: Wien (AT)
Hallo Arnold!
Wenn Du in Deine persönliche Nachrichten schaust, werde ich Dir weiterhelfen können.
VlG Friedl


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 19.11.2018, 20:08 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 17.01.2014, 15:37
Beiträge: 1648
Wohnort: Wien (AT)
Hallo Arnold, du musst uA. ein Avatarbild mit deinem eigenen Gesicht einstellen, um ein "vollwertiges" Mitglied werden zu können. Dann kannst du auch PNs lesen. Und ich schlüge vor, die Forumsregeln durchulesen, da erfährst du vieles wichtige.

Herzlich willkommen übrigens aus Wien!

LG Zoltan

_________________
LG Zoltan
Somestaler Eisenbahn-Aktiengesellschaft
BW Traktion Langkatzenhofen
SzvVT - Szamosvölgyi Vaspálya Társaság
Bild
http://www.lokteam.at/


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
BeitragVerfasst: 20.11.2018, 14:29 
Offline
* SchienenDampfer
Benutzeravatar

Registriert: 31.01.2018, 16:37
Beiträge: 77
Wohnort: Deutschland-England
Servus.
1. Ruckler gemacht. d.h. sie lief anständig? Dann lass sie mal 4-5 einlaufen. Mit gut Öl..
2. Öl. Ja ich nehme auch Motorenöl.5-30. Funkktioniert sehr gut und ist Standfester.. nehm ich auch mit Schmieren des Fahrwerks. Unter Dampf natürlich Heissdampföl.
3. Kolben: Ich habe gewickelte Kolben... die ich sehr dicht Wickle.. sie braucht dann zwar 3-4 Kessel bis sie sich einläuft. Und meine Loks haben gut Leistung.
Habe für und mit meinen Söhnen 2 Emmas gebaut. Eine hatte noch gewickelte und andere Teflon Kolben. Die gewickelte hat mehr
Leistung.
4. Du sagst du hast den Öler aufgefüllt. Das bringt nicht arg viel... vor allem wenn das Öl unter der Spindel steht. Es is ein Verdrängungsöler - d.h. Wasser vom Dampf wird hineingedrückt und da Öl aufschwimmt gelangt das Öl mehr oder weniger in das Rohr. Das heisst du musst bei Pressluft ohne Öler direkt in die Rohverschraubung am T drücken... so. ca. 5-10 ml das erste mal... und dann später weniger.

Gruss Alex

_________________
Gruss Alex


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Problem mit Baureihe U
Forum: Armaturen, Brenner, Pumpen, Tanks etc.
Autor: Sven
Antworten: 6
Dampfkessel Leistung Testmethode
Forum: Fragen, Tipps und Tricks
Autor: Anders Grassman
Antworten: 4
Leistung von Gasbrennern
Forum: Armaturen, Brenner, Pumpen, Tanks etc.
Autor: Beat
Antworten: 5

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron



Hosted by iphpbb3.com

Impressum | Datenschutz