SchienenDampf.com

Die private Lounge für Echtdampf auf Spurweiten bis 3 1/2“ mit Schwerpunkt 45mm
Aktuelle Zeit: 08.08.2020, 05:12

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Servo will nicht mehr
BeitragVerfasst: 08.02.2009, 19:31 
Offline
*** Moderator
Benutzeravatar

Registriert: 11.11.2008, 01:00
Beiträge: 3592
Wohnort: Wien (AT)
Liebe Schienendampfer,
jetzt muss ich von meinem neuesten Frust erzählen :?

Hab, nachdem ich diese Woche die Gasdüse getauscht habe, meine Forney wieder fein säuberlich zusammengebaut und heute in Betrieb gesetzt.

Kurz gesagt - der Dampfservo rührte sich plötzlich nicht mehr :shock:

Alles wieder auseinander, Servo ausgebaut - anderer Servo am Empfänger geht, alter Servo rührt kein Ohrwaschl :cry: - auch Steckverbindungen und Kabel scheinen nach Überprüfung in Ordnung zu sein.

Leider haben alle bei mir herumliegenden Servon nicht die richtige Größe - also ab ins Netz und bei Lindinger nachbestellen :idea:

Denksde - gleicher Typ derzeit nicht auf Lager, dafür anderes Sonderangebot mit anderer Servogröße (Mindestanforderung: Metallgetriebe, Kugellager kein Fehler) - also Sonderangebot bestellt, nur wird mir wieder einmal die Anpassung des Servohalters nicht erspart bleiben ...

Was hab ich mir vorgenommen, was ich in der Zeit wo ich jetzt wieder mit diesem Problem herumsch..... muss, alles machen wollte :(

So, das war´s in Kürze,
frustrierte Grüße vom Christian

Nachtrag:

Hat jemand vielleicht Erfahrung mit dem durchtesten bzw. reparieren von Servos?

_________________
:serv Habe die Ehre!


Die Gier ist die Mutter aller Probleme, die Angst der Vater!


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.02.2009, 22:47 
Hallo Christian

Macht das Servo keinen Wank mehr? Also auch keine Töne (wie man sie vorallem bei Digitalservos feststellen kann)
Du könntest mal noch testen, ob da Strom fliesst wenn das Servo am Empfänger angeschlossen ist. Wenn ja, dann ists ziemlich sicher verbraten (merkt man auch schnell mal am Geruch :lol: )
Vielleicht hat sich das Servo auch durch zuckeln und nicht sauber ausgeführte Bewegungen vom Leben verabschiedet?
Ach und wenn es merklich warm wird am Gehäuse, dann ists eindeutig.

Es kann sein, dass sich die Elektronik verabschiedet wenn das Servo dauernd "belastet" ist (z.B. wenn es irgendwo ansteht und dauernd versucht die Position zu korrigieren). Mir ist dies auch schon passiert...

Gruss Florian


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 09.02.2009, 08:54 
Offline
*** Moderator
Benutzeravatar

Registriert: 11.11.2008, 01:00
Beiträge: 3592
Wohnort: Wien (AT)
Hallo Florian!

Trifft alles nicht zu - ist ja bis zum Düsenwechsel gegangen und beim Einschalten danach nix mehr - so, wie wenn er nicht am Empfänger angesteckt wäre.

Habe ihn zerlegt - alles wie neu - nix abgeschmort oder beleidigt. Dachte mir, vielleicht hat eine Lötstelle beim Kabel was - auch alles in Ordnung.

Ich würde ja am ehesten auf ein defektes Kabel oder Stecker tippen, aber optisch ist alles ok. Werde heute einmal versuchen, die Verbindung durchmessen.

vlg, Christian

_________________
:serv Habe die Ehre!


Die Gier ist die Mutter aller Probleme, die Angst der Vater!


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 23.02.2009, 11:21 
Offline
*** SchienenDampfer
Benutzeravatar

Registriert: 29.12.2008, 14:24
Beiträge: 1025
Wohnort: Breitenbrunn (AT)
Hallo Christian!
Hast du bei deinem Servo den Fehler gefunden?
Ich habe auch schon welche verloren, bei mir ist unter Anderem einer im Öl ersoffen, auch Überlastung war Schuld.
VG Heinz


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 23.02.2009, 11:56 
Offline
*** Moderator
Benutzeravatar

Registriert: 11.11.2008, 01:00
Beiträge: 3592
Wohnort: Wien (AT)
Hallo Heinz!

Nachdem man keine Chance hat, servoseitig mit einem Prüfgerät an die Kabelanschlüssen zu kommen, hab ich es aufgegeben und den Servo schubladiert.
Wenn mir einmal sehr fad ist, werd ich ihn viellecht zerlöten :wink:
Ich hab bereits einen anderen eingebaut ...

vlg, Christian

_________________
:serv Habe die Ehre!


Die Gier ist die Mutter aller Probleme, die Angst der Vater!


Nach oben
 Profil Private Nachricht senden  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Kreuzköpfe u. mehr..
Forum: Räder, Gestänge etc.
Autor: Hannes
Antworten: 22
Regner Vincent Schwungradlager - nicht schön, aber selten...
Forum: Tuning
Autor: Zoltan
Antworten: 12
Servo Stretcher 180 Grd
Forum: Elektrik
Autor: Andreas
Antworten: 17

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron



Hosted by iphpbb3.com

Impressum | Datenschutz